Question Hebrew firmware

tomerr

Active member
Joined
Jul 8, 2018
Messages
250
Likes
52
Points
33
wow i'm seeing the future forum posts: "flashed custom fw, can't sync band now what"..
 
Joined
Sep 17, 2018
Messages
83
Likes
20
Points
8
wow i'm seeing the future forum posts: "flashed custom fw, can't sync band now what"..
I don't have any problem. The fw is for NON NFC and my MiBand 3 is international version. But of course, at your own risk, I'm not responsible for bricked devices.
 

tomerr

Active member
Joined
Jul 8, 2018
Messages
250
Likes
52
Points
33
I don't have any problem. The fw is for NON NFC and my MiBand 3 is international version. But of course, at your own risk, I'm not responsible for bricked devices.
right, have you considered the OLDer resource version this old fw is using...? if someone with a newer resource version would flash your custom fw, his band will not sync
 
Joined
Sep 17, 2018
Messages
83
Likes
20
Points
8
right, have you considered the OLDer resource version this old fw is using...? if someone with a newer resource version would flash your custom fw, his band will not sync
Yes, this is why I send him private message and say what need to be the condition of the band (what is my band condition).

But for no doubt, this should be the condition of the mi band 3:
International version.
Non NFC.
Fw ver 2.0.0.4
Resources ver 44
 
Last edited:

tomerr

Active member
Joined
Jul 8, 2018
Messages
250
Likes
52
Points
33
and ofcourse whoever flash this custom fw, should use quite older version of mi fit which includes fw 2.0.0.4 ,
otherwise any other newer version would upgrade to normal factory fw which is included in mi fit
 
Joined
Sep 17, 2018
Messages
83
Likes
20
Points
8
and ofcourse whoever flash this custom fw, should use quite older version of mi fit which includes fw 2.0.0.4 ,
otherwise any other newer version would upgrade to normal factory fw which is included in mi fit
I'm not recommended to lower the fw, I have no idea how it will take effect, unless you have some guide how to do it properly.
 

tomerr

Active member
Joined
Jul 8, 2018
Messages
250
Likes
52
Points
33
fw 2.0.0.4 originally came with Mi Fit 2.5.4 . anyone here attempting to install this custom heb fw with a newer mi fit installed, would probably brick his band (at least temporarily until matching res. version to fw)
 
Last edited:
Joined
Sep 17, 2018
Messages
83
Likes
20
Points
8
fw 2.0.0.4 originally came with Mi Fit 2.5.4 . anyone here attempting to install this custom heb fw with a newer mi fit, would probably brick his band (at least temporarily until matching res. version to fw)
This is what I'm thinking and this is why I don't recommend that.
Flash custom Heb fw only if you already have 2.0.0.4 because the custom is based on 2.0.0.4
 
Top